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Welcome

This tutorial has been prepared for the photographer who is striving to learn digital imag-
ing. I make an effort to supply current information about digital imaging techniques and 
general information about computer technology that is pertinent for today’s professional 
photographer. This information is based on my personal experience down in the trenches 
at the front lines of the digital revolution that is sweeping the photographic industry. 

One thing is certain: all of the information contained herein will be obsolete in a fairly 
short time - how short, I can’t say. Be forewarned that things are changing very rapidly 
and the only way to stay competitive is to keep learning. I devote a good percentage of my 
time learning new things and I am attempting to share what I learn with you but this in-
formation will go out of date so you should be flexible and not take this tutorial to be the 
ultimate statement on the subject.

I consider the knowledge contained in any of my tutorials to be public domain but the 
form in which this knowledge is presented is copyrighted as are all the photographic im-
ages used as examples. Unless otherwise noted all imagery is copyrighted by Lee Varis 
and any use of these images without permission is forbidden. You are permited to use this 
tutorial for your personal education - you are not permited to sell or otherwise distribute 
this material. Please contact me for any other use.

I maintain a web site where I post additional information, examples and tutorials. You are 
invited to browse various portfolios as well as download free material and purchase addi-
tional tutorials at:

http://www.varis.com

I hope you find the information contained in this tutorial helpful. Please let me know if 
you find any errors or ommissions - I’m always trying to improve these materials! You 
may contatct me via email at:

varis@varis.com

best regards, Lee Varis 2003

http://www.varis.com


The Fine Art of Compositing
Most people think of trick image composites when they think of Photoshop 
and for good reason! Photoshop has a superb collection of masking tools that 
allow for very complex seamless image composites. This tutorial examines 
the process of placing a subject into a new background in detail. Not only 
will we look at the extract feature and layer masking but we will show how 
to develop the complete image - adjusting lighting and adding little details, 
like drop shadows that make the images go together in a convincing way. We 
will work with layers and layer masks, vector masks, alpha channels, extract, 
liquify, smudge tool, special brushes, clouds filter and adjustment layers to 

create comprehensive techniques for masking, 
drop shadows and lighting effects. Each image 
composite represents unique challenges- hope-
fully, this example will point the way to a more 
inspired application of various techniques for  
image composites.

This 

Plus This

to Create
This

You can download the images for this 
tutorial by clicking the link below. The 
images are hi-res Jpegs in a Stuffit 
Binhex archive. To decompress the 
archive you will need the free Stuffit-
Expander.

Tutorial Images

all images © by Lee Varis use granted 
for personal instruction purposes only 

http://www.aladdinsys.com/
http://www.aladdinsys.com/
http://www.varis.com/PhotoshopClass/Compositing/CompositingArchive.hqx


Extract is used for subjects with complex edges that are not shot on blue or green 
screen. The fly-away hair of our dancer is a good example of the type of subject weʼd 
use Extract for. Extract can not be run on a Background layer so before we do any-
thing else we need to create a layer that can have transparency. 

There are a couple of ways to do this. We could double click the background layer 
- this brings up a dialog that allows us to rename the background layer and automati-
cally transforms it into a “layer” that can have transparency (you can erase to trans-
parent -  “the background” erases to the background color). For the security of pos-
sible revisions its usually best to simply duplicate the background - weʼll see another 
reason for this later. Drag the Background layer onto the new layer icon in the Layers 
palette to create a duplicate layer.

Now that we have a new duplicate layer we select: Filter-> Extract...

1. Duplicate Background to new layer 

2. Run Extract

Duplicate the Background



The Extract Dialog

extract creation 
tools

extract refining 
tools

navigation            
tools

Tool 
Controls

Extract Calculation
Controls

Preview 
Controls

Once you are in the Extract dialog all available tools and controls are in this one window. The 
basic idea is to draw a highlight around the edge of the object that youʼd like to extract from its 
background. Pick the edge highlighter tool from the upper left corner and paint the edge of you 
subject - make sure you cover all edges and use a big enough brush to cover complex edge tran-
sitions like the fly-away hair. You can change the color of the edge highlight so that it contrasts 
nicely with the subject (you might not want to use green for plants & leaves). Normal keyboard 
commands for brush size and navigation tools will work in this dialog so use them. Some big 
strokes around the hair you can do zoomed out but most of the work should done by zooming in 
tighter to see more edge detail.



Check “Smart Highlighting” 
for sharp hard edges.

Carefully work your way around the edge of the subject. You are defining the area in 
the image where Photoshop is going to look for edge transitions. Everything that is 
highlighted should contain possible transitions from inside the subject to outside the 
subject. For obvious hard edges we would do well to minimize the area of the high-
light and narrow the focus for the edge searching algorithms. Checking “Smart High-
lighting” creates a “gun site” cursor that pre-focuses the edge. Its best to completely 
cover fly-aways with the highlight color. Use the eraser to trim excess highlight areas.

Sometimes you can speed 
up the creation of edge 
highlights by basing the 
highlights on selections 
saved in an alpha chan-
nel. For instance, you can 
make a crude selection 
of the background with 
the magic wand, save the 
selection as a alpha chan-
nel then enter the extract 
dialog and set the Channel 
drop down to the saved 
alpha. The subject will au-
tomatically be highlighted 
and you can then refine 
the highlight by erasing 
the interior (black areas in 
the alpha channel become 
highlighted). As soon as 
you refine the edge the 
Channel menu will change 
to “Custom”.

Highlight
the

edges



Once you have finished highlighting the edge of the subject you need to tell Photoshop what is 
inside and what is outside the edge. Use the paint bucket “Fill” tool to click inside the subject 
and define the inside. If the fill color extends into the background it means that you have a hole 
in your edge! You have to find the gap and fix it - zoom in to suspect areas and search for small 
gaps in the edge. If the subject has a lot of holes in it that show through to the background or 
if the majority of the subjectʼs interior is somewhat transparent like smoke or a colored liquid 
splash, etc... You should cover the subject completely with the highlight color and check the “force 
foreground” checkbox. You then use the eye dropper tool ( it only becomes available when you 
check this option) to select the foreground color. This works pretty well for subjects of a mostly 
uniform color - in the case of smoke or fire, sample the color from the most opaque area and let 
the extract calculation define the transparent areas. After you have your inside and outside de-
fined you can select the Preview button. 

I usually set the smooth 
level to “50” as a start-
ing point before selecting 
Preview - a lower number 
will give you a harder, 
more contrasty edge - a 
higher number will give 
you a softer, more trans-
parent edge but the ef-
fect is somewhat unpre-
dictable so I start right in 
the middle. Most of the 
time this is fine and you 
can then refine the edge 
with the touchup tools. 
Occasionally you have to 
re-do the edge highlight. 
Select Show “Original”, 
uncheck “Show Fill” and 
edit the highlight, re-do 
the fill and click preview 
again.

Fill the interior



Preview “Extracted” ready for edge clean up

Usually the extract calculation is not perfect. When we “Preview” the 
extraction we have the opportunity to fix up rough edges or mis-
takes in the mask using the edge refining tools. We start with the 
“Cleanup Tool” which is used to erase bits of background that show 
up or add back parts of the subject that are missing. Use the number 
keys 1-9 for 10%-90% opacity, 0 for 100% - hold down option/Alt to 
paint back subject.

Change the display 
color to reveal the 
most edge detail 
based on the colors 
of the subject. In this 
case “white” shows 
up the fly-away hair 
and background 
shmutz the most. 
You can also use 
“other” to select a 
color that matches 
the background you 
will eventually use as 
a way to preview the 
final look. 



Use the Cleanup Tool to erase shmutz from the back-
ground. Use a lower opacity like 30% or so to make it 
easier to remove faint shmutz without erasing the fine 
fly-away hairs. You can also force some more trans-
parency into some elements by painting into the sub-
ject with the Cleanup Tool at low opacity. Donʼt worry 
too much about areas that look like the edges are too 
sharp - we will fix that later without as much “hand 
work”. Clean up the background and add back any 
missing areas of the subject. The Cleanup Tool actually 
works similar to the dodge and burn tools on an alpha 
channel, they have a cumulative effect but they sort of 
retain some shape from the image.

Use the Edge Touchup Tool to sharpen fuzzy or “dirty” 
edges that should be sharp. Brush along the edge and 
it will simultaneously subtract background and add 
subject sharpening the edge. This tool is sometimes 
harder to get a handle on. Use opacity controls to slow 
down the effect. You can also hold down the cmd/
option keys and “push” the edge one way or another.

When you are done refining the edge you can hit the 
“OK” button - you exit the Extract dialog immediately 
and your subject will be on an transparent layer. Turn 
off the eye on the Background layer to see the trans-
parency in the layer. 

Clean up the extract edges



I find the default checkerboard pattern for transpar-
ency to be a bit distracting. You can change this by 
going to Photoshop Preferences-> Transparency & 
Gamut... For this particular subject I want a lighter 
less contrasty checkerboard - click on the gray square 
in the Preferences dialog and change the color in the 
resulting color picker to a very pale gray. Once you 
do this the transparency display will be smoother and 
less distracting. It will also show the character of the 
edge better.

Change the 
transparency display



Cmd/option click on the layer 
to load the transparency as a 
selection.

Click on the new layer 
mask icon to put the se-
lection into a layer mask

When we examine the edge of the subject we 
can find some areas where the dark back-
ground shows up as a faint line. We need to 
trim this back and soften the edge a bit but 
it would be nice if we didnʼt have to use the 
eraser and tediously brush along the edge. We 
also donʼt want to destroy the good details in 
the hair, etc.. 

1.

2.

To fix this we will combine a layer mask with our layer transparency and 
then edit the layer mask to trim back certain edges. After we have a layer 
mask youʼll notice that some of the dark edge disappears simple due to 
the combined effect of the mask. Do trim it further we start by blurring 
the layer mask...

Load layer 
transparency 

into a layer mask



Select Filter-> Blur-> Gaussian Blur... and blur the 
mask, about 1.5 pixels should work. This softens the 
edge. Then select Image->Adjustments-> Levels and 
run the levels command directly on the mask. Pull the 
black slider in Input Levels to the right this will spread 
the dark areas into the gray blurred edge, sharpening 
the mask and consequently trimming the dark edge 
from our subject.

After “choking” the mask in 
this manner you will notice that 
some areas where there was 
favorable detail in the mask 
edge are now blurred out or 
simply missing. To retrieve 
these “good” areas - like the 
hair wisps- simply paint back 
into the mask with white. The 
original layer transparency 
comes back and detail is re-
stored. Once we have our layer 
transparency where we want it 
we are going to throw away 
the layer mask! Drag the mask 
thumbnail to the trash. A dia-
log appears asking whether we 
want to apply the mask. Click 
on Apply. The mask transpar-
ency is now applied to and 
combined with the layer trans-
parency.

Blur the mask
&

 choke the mask

Apply the mask to 
layer transparency



Load layer transparency 
as selection

Save selection to new 
alpha channel

Delete layer

cmd/option click layer

The new edited layer transparency is 
saved into a new alpha channel so it 
can be used with a new layer without 
layer transparency.

The idea here is to save the ex-
tract mask as an alpha channel 
to preserve as many revision op-
tions as possible. We will then use 
this alpha channel to make a layer 
mask for a new duplicate layer that 
contains all the original pixel data, 
including the background pixels 
and any picture information that 
might be valuable later on. 

After saving the mask we delete 
the extracted layer - we no longer 
need it - and then duplicate the 
Background layer again...



Duplicate Background

Load selection from 
alpha channel

Put selection into 
layer mask

Once we duplicate the Back-
ground we load the selection 
saved in the alpha channel. Then 
simply click on the new layer 
mask icon to put the selection 
into the layer mask. Now we can 
move this layer, with its layer 
mask intact, into a new document 
and the layer mask will isolate the 
subject from its original back-
ground. This whole exercise - ex-
tract, revise transparency, save 
mask, load selection, layer mask 
- allows us to have more revision 
flexibility once weʼve placed the 
subject into a new background. 
If we need to change any edges 
there will still be image detail be-
hind the mask and we will be able  
to use it. 

Drag Background
to new layer icon

We can save this document with the 
masked subject layer and use it again 
later on with a different background. All 
we need to do now is drag the top layer 
into a background image file. Our danc-
er needs to be in a desert so...



Drag the dancer into the desert

Most tutorials would stop here 
but we are just getting started! 
Simply slapping one image on top 
of another does not make for a 
compelling composite. We need 
to check all our edges again and 
then add in all the little details 
that make the image look real. 
Will her feet sink into the sand? 
How much? What kind of a drop 
shadow do we need? How will we 
match the dramatic studio light-
ing with the flat, high noon light 
of this desert shot? 

re-size and position



Well... here she is. Not very convincing yet 
is it? First we check all our edges and we 
notice that there needs to be more hair 
wisps around her arm.

Revise edges

As good as the mask is it could still use some help. One 
little trick for adding convincing hair wisps is to use the 
smudge tool in the layer mask. Brush from the white 
areas of the mask (inside) into the black areas (outside). 
Use about 85% opacity with a small brush- experiment 
with multi-bristle brushes and brush dynamics. You can 
easily get strokes that taper off just like hair wisps. 

Because there is a dark background in the subjectʼs lay-
er we donʼt have to worry about what parts of the image 
are revealed through these hair wisps. You can use this 
strategy to enhance the hair edges and put back detail 
that was lost during the masking process. Go around 
the whole edge and make sure that everything looks 
good against this new background.



Lets look at the feet. We need to plant these feet in the sand. 
It would look better if we could get the sand to curve around 
the feet a bit. This looks like a job for Liquify. Weʼre not go-
ing to use every feature of liquify to do this job - just the 
freeform “Warp Tool”.

Liquify distort the sand

Select the Background layer in the Lay-
ers palette and make a rectangular se-
lection around the area of the feet. Float 
this selection into a new layer by hitting 
cmd/option “J” on the keyboard. Now se-
lect Filter-> Liquify... to enter the Liquify 
dialog. Use the Warp Tool   
at the upper left corner of the dialog to 
push the ridges in the sand into little 
pockets for the dancers feet.



Liquify works by constructing a grid, using various tools to dis-
tort the grid lines and then recalculating the position of pixels 
in relation to the grid. You can display the grid using the  “View 
Options” at the right of the dialog - check the “mesh” radio 
button. You can display the mesh by itself, as shown here or 
superimposed over the image. 

Once youʼve finished warping the sand into 
shape click “OK” and check the position of the 
sand “pockets” with the feet. You might have 
to reposition the feet or re-distort the sand to 
make the two elements fit together. You can 
re-enter the Liquify dialog, just remember that 
multiple trips into Liquify will soften the image 
quality so its better not to over do it. When you 
are satisfied with the sand merge the Liqui-
fied sand layer with the background (from layer 
palette options).

After pushing the sand into shape we have to 
consider burying the feet into the sand a bit. 
We could simply paint into the layer mask and 
hide the feet that way but it would be nice, 
if we change our mind later on, to be able to 
retrieve the mask edges for the feet without 
having to reconstruct the mask. In order to do 
that we need to use a separate mask to hide 
the feet...

Note: the merge step is not entirely necessary 
it might be better to keep the layer separate so 
you can change your mind later. I merged the 
sample file on the CD so I wanted to show that 
step here. In general practice its better to keep 
the extra layers.



Since we already have a layer mask 
if we click on the mask icon in the 
Layers palette we will create a new 
“vector mask”. A vector mask is a 
little different from the standard 
layer mask - all masking is ac-
complished using paths. Once we 
have a vector mask we can use the 
pen tool to draw a path around the 
subject and define an additional 
mask. Select the Freeform Pen Tool  
from the tool option bar and draw 
a path that follows the contours 
of the feet. You can hold down the 
option/Alt key and place straight 
line segments around the rest of 

the figure- once you close the path the vector 
mask will hide the parts of the feet outside the 
path. The path remains editable so you can 
revise the path using the pen tool/keyboard 
commands as appropriate (change back to the 
regular pen tool for this). The vector mask is 
ideal for combining hard edge areas with soft 
edges - each type of edge can be treated sep-
arately, allowing for a lot of flexibility. There 
is another area of the figure that can benefit 
from this additional vector mask...

Hide Feet with 
Vector Mask



The edge of the skirt at the far right is 
cut of by the foamcore reflector and it 
now forms an unnatural straight edge. 
We need to fix this so that it looks more 
natural. Simply edit the path to trim 
away the straight edge and follow the 
contours of the flowing fabric. Vector 
masks are great for this type of edge 
- the Bezier curves are perfect for fol-
lowing the folds of fabric and creating a 
perfect smooth edge. Once we are sat-
isfied with our path SAVE IT! (path pal-
ette options drop down at upper right)



We need to create what Jeff Schewe calls a “contact shadow”, where the feet contact the 
sand, in order to firmly plant the feet. This is the first step in giving the image some 
sense of dimension. Create a new layer under the dancer layer and set the apply mode to 
multiply. Now, paint into this layer under the feet with black paint at a  reduced opacity 
to create the dark shadow right under the feet. This goes a long way towards creating a 
sense of reality in the composite. Without this “contact shadow” the image looks like a flat 
cut out pasted on top of another flat image. Once the contact shadow is there things start 
to look like they belong together. If the shadow gets too dark you can change the layer 
opacity to adjust it. Now we need to create a cast shadow to further the effect...

Create Contact shadow



Load Selection
&

Transform Selection

To create the cast shadow we will use the layer mask for the dancer. Cmd/option click the layer 
mask thumbnail in the “Layers” palette to load the selection the go to the Select menu: Select-> 
Transform Selection to scale and skew the selection into position for a drop shadow. The “Transform 
Selection” function is just like Free Transform - hold down the control key/right click to select from 
a contextual menu of transform options: scale, rotate, skew, distort and perspective. Position the 
selection for the main light on the figure which is coming from the right front. Once you are satis-
fied with the transform double click inside the transform marquee or click the check in the options 
bar to apply the transformations.



Create Cast shadow

Once the selection is in place create a new “Levels” adjustment layer by 
clicking on the adjustment layer icon in the Layers palette. In the resulting 
Levels dialog move the white (right) slider in the Output Levels to the left 
to darken the underlying layers creating the drop shadow. The selection is 
automatically copied to the adjustment layer mask defining the shape of 
the drop shadow. It is now easy to re-enter the Levels dialog to change the 
depth of the drop shadow if we change our mind. The shadow is a little too 
sharp to look realistic but we can easily blur it...

Make sure you 
create the drop 
shadow “Levels” 
layer under-
neath the dancer 
- select any layer 
underneath the 
dancer first!



Blur Cast Shadow

Select: Filter->Blur->Gaussian Blur and choose a radius of 
7.5 or so. The main light on the dancer comes from a medi-
um “Plume” softbox without the internal diffuser. The light is 
diffused but somewhat directional. We want the drop shadow 
to emulate the quality of that light so it should be slightly 
soft edged but not too soft. After blurring the edge you can 
paint into the layer mask to trim back some unwanted parts 
around the feet and maybe revise the attachment to the feet 
somewhat. 

Now our composite is looking a lot more convincing! With all 
this movement, however, twirling skirts, etc... it seems that 
there should be some kind of dust or sand cloud at the danc-
erʼs feet. Lets see what we can do about that. In the process 
we can learn a little bit about layer sets.



1.

2.

Create Layer Set & layer set mask

3.

OK... this next bit is a little more advanced application of 
layer sets so follow along carefully. We are going to cre-
ate a cloud of dust at the dancers feet. We need to be able 
to control where the cloud is, the color of the cloud and 
how light or dark it is and  the shape of the cloud swirls. 
We need 2 soft edged masks and an image layer to ac-
complish this. Last time we needed 2 masks we used a 
layer mask and a vector mask - but a vector mask is hard 
edged and that wonʼt work here. We canʼt use 2 layer 
masks in 1 layer so... weʼre going to stick our cloud image 
layer with layer mask inside of a layer set and control the 
whole layer set with a mask!

(1.) Select “New Layer Set” from the layer options drop 
down at the upper right of the Layers palette.

(2.) Hold down option/alt and click on the layer mask icon 
at the bottom of the Layers palette. This will create a black 
layer mask. Weʼre going to work this mask before we put 
anything into the layer set!

(3.) Click the “eye” icon for the layer set mask 
in the channels palette to make the mask visible
on top of the image. We will now paint into the black
mask with white to locate the area where we want the 
cloud of dust to cover the feet.



Paint Cloud Mask

4. The default color for the 
channel options mask is red 
- this doesnʼt provide enough 
contrast with the red skirt so 
weʼll change this to green!
(4.) Select Layer Mask Op-
tions from the Channel op-
tions drop down at the upper 
right of the channels palette 
- change the color to green.

Now use a large soft airbrush, about 300 pixels or 
so and paint into the Layer mask with white where 
we want the dust cloud to appear. Once the mask 
is finished (5.) Create a new layer by clicking the 
new layer icon at the bottom of the Layers palette 
- as long as the Layer Set is selected the new layer 
will appear inside of the layer set. Now, (6.) create 
a layer mask for the new layer by clicking the layer 
mask icon at the bottom of the Layers palette. We 
will use this “layer” for the color of the dust and 
weʼll run the clouds filter on this “layer mask” to 
provide the swirls for the clouds.

5. 6.



7.

8.

Create the Dust Cloud

(7.) Select: Filter-> Render-> Clouds to place 
a fractal noise resembling clouds into the layer 
mask. 

Next sample a color from the sand to use for the 
cloud. With this color as a foreground color, select 
the empty image layer by clicking on the transpar-
ent layer thumbnail. 

(8.) Now select: Edit-> Fill.. using foreground 
color, normal at 100%

The clouds now magically appear in the area 
defined by the Layer Set mask! We can move 
the clouds around using the move tool on the 
clouds layer and the layer set mask will keep the 
image registered over the feet. Move the swirls 
around until you get some “clouds” that you 
like. Everything is controllable separately - the 
color of the dust, the shape and contrast of the 
swirls and the location of the clouds. We will 
need the flexibility that this provides when we 
fine tune the lighting of the overall composition.

Before we move, on hide the new Layer Set 
by clicking the eye icon next to it in the layer 
stack- it will be less distracting for the next step



Create lighting effect for 
background

(1.) Draw path & make 
selection- feather 
about 50 pixels

(2.) Make a new 
“levels” adjustment 
layer under the 
dancer 

Even with all of the work done so far we still have a little problem 
with the realism in this composite. The dramatic studio lighting of 
our dancer does not match the flat high noon quality of light in our 
background image. We canʼt change the light of our dancer but 
perhaps we can make the background look like there was some 
supplemental lighting used in the overall shot. 

Weʼll start by drawing a path (1.) for a selection that will give us a 
beam of light that will indicate a light source for the rim lighting 
coming from the right rear of our dancer shot. Select “Make Selec-
tion...” from the path options drop down at the upper right of the 
paths palette. Use a feather of 50 or so. Then choose: Select-> 
Inverse. This will select everything outside of the beam of light. 

Next we use a “Levels” adjust-
ment layer (3.) to darken down 
the background outside of this 
light beam. Select “Levels...” 
from the adjustment layer icon 
at the bottom of the Layers 
palette...



Darken Background

Set the levels to darken and cool off the background - weʼre looking 
to create a sort of over-fill flash lighting look for the background. Set 
the Levels sliders as shown to the right. It now looks light we have a 
flash head positioned just out of frame at the right rear shining across 
the dancer to provide the rim light. By keeping the edge of the beam 
at her feet we can avoid having to show another cast shadow for this 
light direction - it looks like sheʼs just starting to move out of the 
beam, not 100% accurate but still believable in context. The cast shad-
ow behind her gives us the direction for the main light and now the 
image starts to look like we took a crew out into the desert with lights 
and generators to get this shot - high production value indeed!

Letʼs turn on our dust clouds and evaluate the overall image...



Adjust the Clouds

Here is the final image! When we have everything together we can decide exactly how 
light or dark the dust cloud needs to be, or shift the color of the clouds, etc.... The 
layer structure that we built allows for infinite revisions. We can make the background 
lighter or darker, re-work the dancers mask, add more hair wisps or shift the color 
of all of the elements. Make a print and then re-adjust accordingly. This image was 
created to incorporate a headline at the upper left and a smaller tag line at the lower 
right but we could easily move the dancer around to accommodate any design change 
that the client could wish for.



Conclusion

Congratulations, if youʼve managed to follow along so far youʼve learned 
about: Extract, Liquify, copying layer transparency to layer masks, apply-
ing layer masks to layer transparency, vector masks, using layer sets for 
multiple layer masks, the clouds filter and creating lighting effects with a 
Levels adjustment layer.

This tutorial represents only one of many ways to approach an image 
composite. I encourage you to experiment with as many different tech-
niques as possible. This particular collection of techniques is very flexible 
and is intended more to suggest different methods for maintaining flex-
ibility in your layer structures. 

Try not to work yourself into a corner - donʼt merge or flatten layers if 
you can avoid it. Use adjustment layers instead of applying corrections 
directly to images. Clone into an empty layer rather than over your origi-
nal pixels. Save your selections and paths. Utilize multiple layer masks 
using layer sets and vector masks. The key is to always plan for revisions. 
This is especially critical in commercial work where the whims of the cli-
ent can & do wreck havoc with production schedules.

This tutorial and all of its contents are copy-
righted by Lee Varis / Varis PhotoMedia © 2002

use granted for personal instruction only
any use without permission is strictly prohibited
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Thank you

I hope you enjoyed this tutorial. The techniques outlined here represent just the tip of the 
iceberg. Photoshop is a very deep application - a person could spend years studying it and 
there will always be more to learn. If all this seems a little overwhelming, take a break, do 
what you feel comfortable doing in Photoshop and return to this tutorial again later on. 
Often, it takes several weeks for a particular technique to sink in so give it time.

I have other tutorials available online (navigate to the methods section), some are free and 
some are available for a modest charge. See tutorials and some examples of my work at:

http://www.varis.com

There are many learning resourses available on the web - here are a few other sites with 
good information:
http://www.russellbrown.com http://www.creativepro.com
http://luminous-landscape.com/ http://www.imaging-resource.com/HOWTO.HTM
http://www.photoworkshop.com/ http://www.adobe.com/misc/training.html
http://studio.adobe.com/expertcenter/photoshop/
main.html

http://www.ledet.com/margulis/articles.html

http://www.steves-digicams.com/ http://www.photoshopuser.com/
http://www.handson.nu/ http://photoshopgurus.info/

Thes last two links are typical of the majority of Photoshop tutorial sites - they are fo-
cused on cool graphics effects not photography. You might want to look over this material 
anyway - sometimes you can learn alot about basic functions in Photoshop.

I’m always trying to improve these materials and I’m always open to your feedback. You 
may contatct me via email at:

varis@varis.com
best regards, Lee Varis 2003
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